Activation and Picture


http://www.shh.org/bypassforum/Topic20325.aspx
Print Topic | Close Window

By Nadia - 1/18/2011 4:09:57 AM
Am I activated as a member now?  If so, how do I post my picture next to my name?

I am new at this and I need assistance.

Megs, I tried to do what you told me at the meeting, and for some reason, it did not work.

When I go to My Profile, there appears an application error page.  And I cannot get past it.

1.  So my question is whether or not I am activated with this support group?

2.  What is the procedure for posting a photo?

I would love to join this support group now since I am a patient of Dr. Holland and had my surgery on June 30, 2009.

Thanks in advance for advice.

Nadia
By MegsBlueEyes - 1/18/2011 4:34:56 AM
Maybe the IT guy has to activate you first, and then you'll be able to upload a pic?  That I'm not sure of. 
By Nadia - 1/18/2011 2:38:37 PM
Thanks for helping, Megs.  I notified the website manager of my problem and Meghan from office called me at home and stated that others have the same problem of not being able to get into MY PROFILE.  They will notify me when the problem gets fixed. I look forward to posting pictures on this forum.
By Kutz - 1/19/2011 12:22:27 AM
What browser? If IE what version? I'm using IE 8 with no problem.
By MegsBlueEyes - 1/19/2011 4:32:22 AM
BTW, Nadia....IE refers to (Internet Explorer).  LOL!!!!
By Nadia - 2/5/2011 8:04:47 AM
Thanks David for activating me in your system.  Now I am able to get to MY PROFILE and have my picture inserted.  Thanks abundantly for your help.